Koniec wsparcia dla Windows XP i Vista


W maju 2019 (po patchu 9.9) League przestanie wspierać Windows XP i Windows Vista. Oto szczegóły.


UWAGA: Jeśli używacie systemu operacyjnego nowszego niż Windows XP i Windows Vista, zignorujcie tego posta. W przeciwnym razie przeczytajcie uważnie!

Siema!

W maju 2019 (po patchu 9.9) League of Legends przestanie wspierać Windows XP i Windows Vista.

Jeżeli macie pytania, to tu znajdują się odpowiedzi na niektóre z nich:

Dlaczego Riot to robi?

Sam Microsoft nie wspiera już Windows XP i Windows Vista aktualizacjami bezpieczeństwa. Z dnia na dzień coraz ciężej jest nam zapewnić bezpieczne doświadczenie League of Legends dla bardzo niewielkiej liczby graczy, którzy wciąż korzystają z XP. Wymaga to nieproporcjonalnego wysiłku ze strony naszych inżynierów.

 

Jak wielu graczy dotknie ta zmiana?

Użycie Windows XP spadło znacznie w przeciągu ostatnich lat. Gdy ostatnio sprawdzaliśmy dane, okazało się, że mniej niż 1% graczy na całym świecie korzysta z XP. Użycie Vista jest jeszcze mniejsze. Sądzimy, że do czasu aż wycofamy wsparcie tych systemów operacyjnych w przyszłym roku, liczby te jeszcze bardziej spadną.

 

Kiedy dokładnie to się stanie?

Patch 9.9 będzie ostatnim patchem, który wspiera Windows XP i Vista. Powinien zostać wprowadzony 30 kwietnia 2019. Kiedy 14 maja w życie wejdzie patch 9.10, oficjalne wsparcie zostanie przerwane.

 

Co robicie, żeby upewnić się, że osoby grające na XP i Vista będą wiedziały o tej zmianie?

Opublikujemy kolejne przypomnienie o naszych planach na kilka tygodni przed zakończeniem wsparcia. Jeśli korzystasz z jednego z tych systemów operacyjnych, wyślemy ci powiadomienie w kliencie League, żeby o tym przypomnieć.

 

Jeśli wciąż gram na XP lub Vista, jak mogę się upewnić, że gra w League wciąż będzie możliwa?

Musisz zaopatrzyć się w nowszą wersję Windows. Zamierzamy nadal wspierać Windows 7, 8 i 10 w dającej się przewidzieć przyszłości.


Podziel się ze znajomymi!